Bug 1257710 - Copy NFS-Ganesha export files as part of volume snapshot creation
Copy NFS-Ganesha export files as part of volume snapshot creation
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: snapshot (Show other bugs)
3.7.6
x86_64 All
high Severity urgent
: ---
: ---
Assigned To: Jiffin
: Triaged
Depends On: 1246007 1257709
Blocks: 1216951 1256227
  Show dependency treegraph
 
Reported: 2015-08-27 14:11 EDT by Jiffin
Modified: 2016-04-19 03:46 EDT (History)
13 users (show)

See Also:
Fixed In Version: glusterfs-3.7.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1257709
Environment:
Last Closed: 2016-02-15 03:34:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2015-11-02 00:36:42 EST
REVIEW: http://review.gluster.org/12483 (snapshot : copying nfs-ganesha export file) posted (#1) for review on release-3.7 by jiffin tony Thottan (jthottan@redhat.com)
Comment 2 Vijay Bellur 2015-11-02 00:38:13 EST
REVIEW: http://review.gluster.org/12483 (snapshot : copying nfs-ganesha export file) posted (#2) for review on release-3.7 by jiffin tony Thottan (jthottan@redhat.com)
Comment 3 Vijay Bellur 2015-11-03 07:41:23 EST
REVIEW: http://review.gluster.org/12483 (snapshot : copying nfs-ganesha export file) posted (#3) for review on release-3.7 by jiffin tony Thottan (jthottan@redhat.com)
Comment 4 Kaushal 2016-04-19 03:46:47 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.7, please open a new bug report.

glusterfs-3.7.7 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2016-February/025292.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.