Bug 1257715 - Old files that were created with Generic Printer, LO will not show new printers installed.
Old files that were created with Generic Printer, LO will not show new printe...
Status: CLOSED DUPLICATE of bug 1257635
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreoffice (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
: Regression, TestBlocker
Depends On:
Blocks: 1297830
  Show dependency treegraph
 
Reported: 2015-08-27 14:34 EDT by Bill Sanford
Modified: 2016-01-22 05:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 05:51:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Left side, new Doc, right side, previously created spreadsheet. (3.57 MB, image/png)
2015-08-27 14:34 EDT, Bill Sanford
no flags Details

  None (edit)
Description Bill Sanford 2015-08-27 14:34:27 EDT
Created attachment 1067849 [details]
Left side, new Doc, right side, previously created spreadsheet.

Description of problem:
I install LO on a RHEL 7.2 install without printers configured. I run LO for a while and exit. I then:

* vim /etc/cups/cupsd.conf and add "BrowsePoll cups.bos.redhat.com:631"
* vim /etc/cups/client.conf and add "ServerName cups.bos.redhat.com:631" 

Then after I reboot the RHEL box (Bug 1257635):

I open up a previously made LO file, and it still only has the "Generic Printer" available. 

Version-Release number of selected component (if applicable):
RHEL-7.2-20150817.n.2
libreoffice-4.3.7.2-5.el7.x86_64

How reproducible:
100%


Steps to Reproduce:
1. See Above.
2.
3.

Actual results:
Printers not shown after installation on previously created LO files.

Expected results:
Printers available after installation on previously created LO files.

Additional info:
Comment 1 Caolan McNamara 2016-01-21 09:22:39 EST
I think this and bug 1257635 are the same problem, some times the remote printers are listed and sometimes they are not. But relaunching the print dialog will show them.
Comment 2 Caolan McNamara 2016-01-22 05:51:00 EST

*** This bug has been marked as a duplicate of bug 1257635 ***

Note You need to log in before you can comment on or make changes to this bug.