Bug 1257795 - most translations missing in Fedora 23 Beta TC1
most translations missing in Fedora 23 Beta TC1
Status: CLOSED DUPLICATE of bug 1257637
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 01:39 EDT by Mike FABIAN
Modified: 2015-08-28 09:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-28 09:19:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fedora-23-beta-tc1-translations-missing.png (399.82 KB, image/png)
2015-08-28 01:43 EDT, Mike FABIAN
no flags Details
fedora-23-alpha-translations-available.png (412.24 KB, image/png)
2015-08-28 01:44 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Mike FABIAN 2015-08-28 01:39:08 EDT
When installing Fedora-Workstation-netinst-x86_64-23_Beta_TC1.iso,
most languages have no translations during the installation.

On Fedora-Workstation-netinst-x86_64-23_Alpha.iso these translations
were still there, so I guess this is some bug and not just 
incomplete translations.
Comment 1 Mike FABIAN 2015-08-28 01:43:12 EDT
Created attachment 1067909 [details]
fedora-23-beta-tc1-translations-missing.png

Translations are available only in very few languages, for example
one can see in that screenshot that translations are available
for Japanese but not for German, Italian, and Spanish.
Comment 2 Mike FABIAN 2015-08-28 01:44:34 EDT
Created attachment 1067910 [details]
fedora-23-alpha-translations-available.png

In Fedora-Workstation-netinst-x86_64-23_Alpha.iso, translations
for most languages were available. This screenshot shows that they
are available for German, Italian, Spanish, and Japanese.
Comment 3 David Shea 2015-08-28 09:19:51 EDT
There were some bumps in creating the new branch in Zanata.

*** This bug has been marked as a duplicate of bug 1257637 ***

Note You need to log in before you can comment on or make changes to this bug.