Bug 1257976 - transmission-qt crashes at startup
transmission-qt crashes at startup
Status: CLOSED DUPLICATE of bug 1255902
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 10:16 EDT by LiZhenbo
Modified: 2015-08-29 08:08 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-29 08:08:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LiZhenbo 2015-08-28 10:16:27 EDT
Description of problem:
transmission-qt crashes at startup

Version-Release number of selected component (if applicable):
transmission-qt 2.84 (14307)


How reproducible:
Every time

Steps to Reproduce:
In terminal, run
$ transmission-qt 
Segmentation fault (core dumped)


Additional info:

Installed Packages
Name        : kdeplasma-addons
Arch        : x86_64
Epoch       : 0
Version     : 5.3.2

$ uname -a
Linux lizhenbo 4.1.6-200.fc22.x86_64 #1 SMP Mon Aug 17 19:54:31 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
Comment 1 Ankur Sinha (FranciscoD) 2015-08-28 10:48:26 EDT
Probably related to this bug, but I can't be sure if you don't attach a stacktrace..

https://bugzilla.redhat.com/show_bug.cgi?id=1255902

It should be fixed shortly since a fix has been released.
Comment 2 Ankur Sinha (FranciscoD) 2015-08-28 10:48:53 EDT
Oh, if it is that bug, please close this one ;)
Comment 3 Helio Chissini de Castro 2015-08-28 11:03:33 EDT
Wait, not yet.

The original bug is a optimization bug on F22, and we fixed on specific build on F22.

This one is F23, so it looks like that the issue is more serious than initial gcc issue on F22
Comment 4 LiZhenbo 2015-08-28 20:22:03 EDT
(In reply to Helio Chissini de Castro from comment #3)
> Wait, not yet.
> 
> The original bug is a optimization bug on F22, and we fixed on specific
> build on F22.
> 
> This one is F23, so it looks like that the issue is more serious than
> initial gcc issue on F22

Really sorry for that.
I'm using F22. I clicked on the wrong version

Installed Packages
Name        : kf5-frameworkintegration
Arch        : x86_64
Epoch       : 0
Version     : 5.12.0
Release     : 1.fc22
Size        : 1.9 M
Repo        : @System
From repo   : updates

Maybe this bug should be closed as duplicated?
Comment 5 Helio Chissini de Castro 2015-08-29 08:08:49 EDT

*** This bug has been marked as a duplicate of bug 1255902 ***

Note You need to log in before you can comment on or make changes to this bug.