Bug 1258116 - [abrt] webkitgtk4: _g_log_abort(): WebKitWebProcess killed by SIGTRAP
[abrt] webkitgtk4: _g_log_abort(): WebKitWebProcess killed by SIGTRAP
Status: CLOSED DUPLICATE of bug 1252972
Product: Fedora
Classification: Fedora
Component: webkitgtk4 (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Popela
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:f4b59a5be053a592927680ce8e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-29 06:27 EDT by Diogo Campos
Modified: 2015-09-25 17:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 17:08:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.38 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: cgroup (190 bytes, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: core_backtrace (6.22 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: dso_list (15.44 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: environ (1.63 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: limits (1.29 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: maps (90.79 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: mountinfo (3.32 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: namespaces (85 bytes, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: open_fds (13.77 KB, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details
File: proc_pid_status (1016 bytes, text/plain)
2015-08-29 06:27 EDT, Diogo Campos
no flags Details

  None (edit)
Description Diogo Campos 2015-08-29 06:27:10 EDT
Version-Release number of selected component:
webkitgtk4-2.9.90-2.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/webkit2gtk-4.0/WebKitWebProcess 20
crash_function: _g_log_abort
executable:     /usr/libexec/webkit2gtk-4.0/WebKitWebProcess
global_pid:     1120
kernel:         4.2.0-0.rc8.git0.1.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _g_log_abort at gmessages.c:324
 #8 XGetGeometry at GetGeom.c:47
 #9 WTF::RefPtr<WTF::StringImpl>::release at /usr/src/debug/webkitgtk-2.9.90/Source/WTF/wtf/RefPtr.h:63
 #10 WTF::String::operator=(WTF::String&&) at /usr/src/debug/webkitgtk-2.9.90/Source/WTF/wtf/text/WTFString.h:138
 #11 WTF::HashMapTranslator<WTF::HashMap<WTF::String, bool, WTF::StringHash, WTF::HashTraits<WTF::String>, WTF::HashTraits<bool> >::KeyValuePairTraits, WTF::StringHash>::translate<WTF::KeyValuePair<WTF::String, bool>, WTF::String, bool>(WTF::KeyValuePair<WTF::String, bool>&, WTF::String&&, bool&&) at /usr/src/debug/webkitgtk-2.9.90/Source/WTF/wtf/HashMap.h:175
 #12 WTF::HashTable<WTF::String, WTF::KeyValuePair<WTF::String, bool>, WTF::KeyValuePairKeyExtractor<WTF::KeyValuePair<WTF::String, bool> >, WTF::StringHash, WTF::HashMap<WTF::String, bool, WTF::StringHash, WTF::HashTraits<WTF::String>, WTF::HashTraits<bool> >::KeyValuePairTraits, WTF::HashTraits<WTF::String> >::add<WTF::HashMapTranslator<WTF::HashMap<WTF::String, bool, WTF::StringHash, WTF::HashTraits<WTF::String>, WTF::HashTraits<bool> >::KeyValuePairTraits, WTF::StringHash>, WTF::String, bool>(WTF::String&&, bool&&) at /usr/src/debug/webkitgtk-2.9.90/Source/WTF/wtf/HashTable.h:919
 #13 WTF::HashMap<WTF::String, bool, WTF::StringHash, WTF::HashTraits<WTF::String>, WTF::HashTraits<bool> >::inlineAdd<WTF::String, bool>(WTF::String&&, bool&&) at /usr/src/debug/webkitgtk-2.9.90/Source/WTF/wtf/HashMap.h:296
 #14 WTF::HashMap<WTF::String, bool, WTF::StringHash, WTF::HashTraits<WTF::String>, WTF::HashTraits<bool> >::add<bool>(WTF::String&&, bool&&) at /usr/src/debug/webkitgtk-2.9.90/Source/WTF/wtf/HashMap.h:331
 #15 ??
 #16 ??
Comment 1 Diogo Campos 2015-08-29 06:27:18 EDT
Created attachment 1068230 [details]
File: backtrace
Comment 2 Diogo Campos 2015-08-29 06:27:20 EDT
Created attachment 1068231 [details]
File: cgroup
Comment 3 Diogo Campos 2015-08-29 06:27:21 EDT
Created attachment 1068232 [details]
File: core_backtrace
Comment 4 Diogo Campos 2015-08-29 06:27:23 EDT
Created attachment 1068233 [details]
File: dso_list
Comment 5 Diogo Campos 2015-08-29 06:27:25 EDT
Created attachment 1068234 [details]
File: environ
Comment 6 Diogo Campos 2015-08-29 06:27:27 EDT
Created attachment 1068235 [details]
File: limits
Comment 7 Diogo Campos 2015-08-29 06:27:34 EDT
Created attachment 1068236 [details]
File: maps
Comment 8 Diogo Campos 2015-08-29 06:27:39 EDT
Created attachment 1068237 [details]
File: mountinfo
Comment 9 Diogo Campos 2015-08-29 06:27:41 EDT
Created attachment 1068238 [details]
File: namespaces
Comment 10 Diogo Campos 2015-08-29 06:27:44 EDT
Created attachment 1068239 [details]
File: open_fds
Comment 11 Diogo Campos 2015-08-29 06:27:47 EDT
Created attachment 1068240 [details]
File: proc_pid_status
Comment 12 Michael Catanzaro 2015-09-25 17:08:26 EDT

*** This bug has been marked as a duplicate of bug 1252972 ***

Note You need to log in before you can comment on or make changes to this bug.