Bug 1258237 - kernel crash hard LOCKUP
kernel crash hard LOCKUP
Status: CLOSED DUPLICATE of bug 1258240
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-30 09:24 EDT by Ronald L Humble
Modified: 2015-08-31 09:36 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-31 09:36:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tar of abrt oops directory (900.00 KB, application/x-tar)
2015-08-30 09:24 EDT, Ronald L Humble
no flags Details

  None (edit)
Description Ronald L Humble 2015-08-30 09:24:48 EDT
Created attachment 1068428 [details]
tar of abrt oops directory

Description of problem: kernel crash hard LOCKUP


Version-Release number of selected component (if applicable):
kernel-4.2.0-0.rc6.git0.2.fc23.x86_64
kernel-4.2.0-0.rc8.git0.1.fc23.x86_64

How reproducible:
machine will hard crash within 24 hours. I have tried leaving in multi-user (text) mode with no difference in crashing. Fresh KDE Workstation install.

Steps to Reproduce:
1. Boot
2.
3.

Actual results: Machine crash within 24 hours or less. Sometimes usable for hours, sometimes minutes.


Expected results: Machine does not crash.


Additional info:
coredump in attachment is from oops-2015-08-29-22:19:16-712-0 (reference Aug 29 22:19:17 entry in 150830.kernel.messages.txt. Crashes seem totally random, though perhaps more frequent if the desktop is in active use (KDE/XFCE/icewm).

I have no idea if crash due to a hardware defect or just my particular hardware.
Comment 1 Josh Boyer 2015-08-31 09:36:06 EDT

*** This bug has been marked as a duplicate of bug 1258240 ***

Note You need to log in before you can comment on or make changes to this bug.