Bug 125825 - "add new item to this menu" always greyed out
"add new item to this menu" always greyed out
Status: CLOSED DUPLICATE of bug 81215
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-11 17:18 EDT by Dan Christian
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Christian 2004-06-11 17:18:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
For the application menu from the gnome panel, the "Add new item to
this menu" option is always disabled.  There is no way to add things
to the menus.

This is the documented way to add items to the menu and it is always
disabled.  The docs don't mention any way that this would be "locked out".


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Open the application menu and select any submenu (e.g. Preferences).  

Move over the opened submenu and right click.
 
Select "Entire Menu" (last entry).



Actual Results:  The "Add new item to this menu" is greyed out.

Expected Results:  Menu entry should be selectable.

Additional info:

This system was upgraded from Core 1.
Comment 1 Brenda EM 2004-07-04 13:06:02 EDT
This is a horrible bug. Please, please, please fix this!

For instance, when I upgraded file-roller, a
duplicate meny entry was created. I cannot delete or add
the duplicate entry--even as root. When aps are updated they will
create duplicate icons or place them in the wrong place.

I can't understand why someone would be so mean as
to leave this broken. If it was a "feature," it is most
certainly not! Why would anyone in their right
mind would want to be prohibited from modifying
these menus? If you want to lock people out of the
menus ask for a root password, but please, ODG
make it possible.

Even in a corporate situation---this would rot!

Think of the Poor Little Menus, Please!

Thanks : )


Gnome's bug people says that this is a Fedor Core 2 Bug.
http://bugzilla.gnome.org/show_bug.cgi?id=145376

"------- Additional Comments From mark@skynet.ie  2004-07-04 11:11 -------
This is specific to Fedora Core 2 - feel free to log the bug in
bugzilla.redhat.com"
Comment 2 Mark McLoughlin 2004-07-27 05:05:45 EDT
Menu editing isn't implemented in the menu method in gnome-vfs
Comment 3 Mark McLoughlin 2004-07-27 05:07:26 EDT

*** This bug has been marked as a duplicate of 81215 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:04:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.