Bug 1258428 - iSCSi connections are doubled upon detach-attach
iSCSi connections are doubled upon detach-attach
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm (Show other bugs)
3.5.0
Unspecified Unspecified
high Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Ala Hino
Elad
storage
: TestOnly, ZStream
Depends On: 1164576
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 07:12 EDT by rhev-integ
Modified: 2016-02-10 12:17 EST (History)
14 users (show)

See Also:
Fixed In Version: vdsm-4.16.27-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1164576
Environment:
Last Closed: 2015-10-26 17:48:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Elad 2015-10-14 10:23:52 EDT
A single iSCSI session is opened for each storage server target (I'm using a storage server that has 4 targets) upon detach-attach iSCSI domain operation.

Tested using vt17.1
Comment 3 errata-xmlrpc 2015-10-26 17:48:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1937.html

Note You need to log in before you can comment on or make changes to this bug.