Bug 1258511 - youtube search doesn't work
youtube search doesn't work
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: totem (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On: 1258811
Blocks: 1263669
  Show dependency treegraph
 
Reported: 2015-08-31 10:18 EDT by Vladimir Benes
Modified: 2015-11-19 03:43 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1258811 1263669 (view as bug list)
Environment:
Last Closed: 2015-11-19 03:43:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2015-08-31 10:18:57 EDT
Description of problem:
Invalid request URI or header, or unsupported nonstandard parameter: {
 "error": {
  "errors": [
   {
    "domain": "usageLimits",
    "reason": "keyInvalid",
    "message": "Bad Request"
   }
  ],
  "code": 400,
  "message": "Bad Request"
 }
}

error is shown when searching in youtube channel in totem

Version-Release number of selected component (if applicable):
totem-3.14.3-2.el7.x86_64
Comment 1 Bastien Nocera 2015-09-01 06:39:37 EDT
Was fixed upstream:
https://git.gnome.org/browse/totem/commit/?id=8121563b4fb276a984ed6fcd8d4d27f83b3aaa16

But libgdata/grilo-plugins are broken:
https://bugzilla.gnome.org/show_bug.cgi?id=754244
Comment 2 Bastien Nocera 2015-09-04 12:03:58 EDT
Fixed in totem-3.14.3-3.el7
Comment 6 errata-xmlrpc 2015-11-19 03:43:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2227.html

Note You need to log in before you can comment on or make changes to this bug.