Bug 1258811 - youtube search doesn't work
youtube search doesn't work
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: grilo-plugins (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks: 1263669 1258511
  Show dependency treegraph
 
Reported: 2015-09-01 06:40 EDT by Bastien Nocera
Modified: 2015-11-19 03:43 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1258511
Environment:
Last Closed: 2015-11-19 03:43:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 754244 None None None Never

  None (edit)
Description Bastien Nocera 2015-09-01 06:40:30 EDT
+++ This bug was initially created as a clone of Bug #1258511 +++

Was fixed upstream:
https://git.gnome.org/browse/totem/commit/?id=8121563b4fb276a984ed6fcd8d4d27f83b3aaa16

But libgdata/grilo-plugins are broken:
https://bugzilla.gnome.org/show_bug.cgi?id=754244
Comment 2 Bastien Nocera 2015-09-04 10:11:50 EDT
Bug in grilo-plugins.
Comment 4 Bastien Nocera 2015-09-07 04:58:08 EDT
Should be fixed in grilo-plugins-0.2.14-8.el7
Comment 8 errata-xmlrpc 2015-11-19 03:43:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2227.html

Note You need to log in before you can comment on or make changes to this bug.