Bug 1258625 - FAILED assert(m_seed < old_pg_num) in librbd when increasing placement groups
FAILED assert(m_seed < old_pg_num) in librbd when increasing placement groups
Status: CLOSED WONTFIX
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RBD (Show other bugs)
1.2.3
Unspecified Unspecified
high Severity high
: rc
: 1.2.4
Assigned To: Josh Durgin
ceph-qe-bugs
:
Depends On: 1271774
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-31 16:08 EDT by Josh Durgin
Modified: 2017-07-30 11:29 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1255830
Environment:
Last Closed: 2015-12-08 11:28:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1588363 None None None Never
Ceph Project Bug Tracker 10399 None None None Never

  None (edit)
Comment 3 Josh Durgin 2015-08-31 16:29:58 EDT
Ideally this should go out at the same time as bz1245785, since this bug only occurs after that fix.
Comment 4 Shinobu KINJO 2015-08-31 22:41:41 EDT
Testing bz1245785 seems to be going weill. So what's your time line to release.
Comment 5 Ken Dreyer (Red Hat) 2015-09-01 14:32:26 EDT
*** Bug 1255827 has been marked as a duplicate of this bug. ***
Comment 6 Shinobu KINJO 2015-09-02 00:30:01 EDT
I understood that there was a duplication. Could you please tell me what's going on exactly right now.
Comment 7 Ken Dreyer (Red Hat) 2015-09-02 10:05:26 EDT
We'll have to ship a new async update for 1.2 to fix this bug.
Comment 8 Ken Dreyer (Red Hat) 2015-10-19 11:56:57 EDT
Josh, is http://tracker.ceph.com/issues/12752 going to make v0.80.11?
Comment 9 Ken Dreyer (Red Hat) 2015-10-19 17:27:41 EDT
(In reply to Ken Dreyer (Red Hat) from comment #8)
> Josh, is http://tracker.ceph.com/issues/12752 going to make v0.80.11?

Nevermind, I see Nathan already responded in the upstream ticket. It will be in v0.80.11.
Comment 10 Ken Dreyer (Red Hat) 2015-12-08 11:28:09 EST
Closing all RHCS 1.2 bugs, since we are not planning to do a formal RHCS 1.2.4 release.

This particular issue was already fixed in RHCS 1.3, in https://bugzilla.redhat.com/show_bug.cgi?id=1255830

Note You need to log in before you can comment on or make changes to this bug.