Bug 1258707 - dictionary not installed message keep coming even after its installation
dictionary not installed message keep coming even after its installation
Status: CLOSED DUPLICATE of bug 1257465
Product: Fedora
Classification: Fedora
Component: ibus-typing-booster (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike FABIAN
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 01:03 EDT by Parag Nemade
Modified: 2015-09-01 02:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-01 02:37:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Parag Nemade 2015-09-01 01:03:36 EDT
Description of problem:
Using Marathi hunspell ime, as I know there used to no dictionary available in Live installation, I installed first pyhunspell and then hunspell-mr using ime's configuration (gnome-software installed it). Then when tried to type, "/usr/share/myspell/mr_IN.dic not found. Please install hunspell dictionary!" message keeps coming and not showing any suggestions for Phonetic.

Do I need to session re-login to get it working? If so can this information be added in form of some message dialog to let user know about it.

Version-Release number of selected component (if applicable):
ibus-typing-booster-1.2.11-3.fc23.noarch

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:
message keeps coming "/usr/share/myspell/mr_IN.dic not found. Please install hunspell dictionary!"

Expected results:
dictionary should start working immediately.

Additional info:
Comment 1 Mike FABIAN 2015-09-01 02:37:28 EDT

*** This bug has been marked as a duplicate of bug 1257465 ***
Comment 2 Mike FABIAN 2015-09-01 02:39:12 EDT
(In reply to Parag Nemade from comment #0)
> 
> Do I need to session re-login to get it working?

That does not help unfortunately. Something changed in Python3
which made the dictionary loading code stop working.

Note You need to log in before you can comment on or make changes to this bug.