Bug 1258844 - [RFE] Add support for Neutron SR-IOV driver
[RFE] Add support for Neutron SR-IOV driver
Status: CLOSED DUPLICATE of bug 1242903
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: ---
: 9.0 (Mitaka)
Assigned To: Hugh Brock
Toni Freger
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 08:00 EDT by Nir Yechiel
Modified: 2016-05-06 08:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-06 08:28:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nir Yechiel 2015-09-01 08:00:22 EDT
Description of problem:

This bug is for tracking the support of Neutron SR-IOV ML2 driver in RHEL OSP director.
Comment 4 Ivan Chavero 2015-09-01 15:07:34 EDT
The OPM modules have the proper modifications so this feature can be added to osp director.
Comment 6 Franck Baudin 2016-05-06 08:28:31 EDT

*** This bug has been marked as a duplicate of bug 1242903 ***

Note You need to log in before you can comment on or make changes to this bug.