Bug 125888 - No menu item for gnome-session-properties
No menu item for gnome-session-properties
Status: CLOSED DUPLICATE of bug 121458
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2004-06-13 06:10 EDT by James Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description James Smith 2004-06-13 06:10:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20040323 Galeon/1.3.7

Description of problem:
In the GNOME "Preferences" menu, there is no entry for the
gnome-session-properties application. As some applications don't
respond to the "save current setup" option on logout, the "Startup
Programs" tab is still very useful, and should perhaps be available
from the menu?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Look for "Session" in preferences menu
2. Don't find it :)

Additional info:
Comment 1 Ray Strode [halfline] 2004-06-14 14:17:07 EDT
Hi James.  This bug is a duplicate of bug 121458. You can track its
progress there.

*** This bug has been marked as a duplicate of 121458 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.