Bug 125889 - "Save Current Setup" doesn't work with Rhythmbox
Summary: "Save Current Setup" doesn't work with Rhythmbox
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
: 126072 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-13 10:16 UTC by James Smith
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 20:06:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Smith 2004-06-13 10:16:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20040323 Galeon/1.3.7

Description of problem:
On all version since FC2T3 when I first started using it, session
saving does not work for it Rhythmbox. If the app is running on
logout, and the current setup is saved, when the user logs back in,
rhythmbox is not restarted as it presumably should be?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Rhythmbox
2. Log out, saving session
3. Log back in
    

Actual Results:  Rhythmbox doesn't start up :(

Expected Results:  Expect Rhythmbox to start up

Additional info:

Comment 1 James Smith 2004-06-13 10:18:38 UTC
I've just tried this again, and noticed that in fact the Rhythmbox
icon does appear in the splash screen on login. Perhaps it's starting
up, but not succeeding as GNOME is not yet ready enough?

Comment 2 Colin Walters 2004-08-12 16:17:33 UTC
*** Bug 126072 has been marked as a duplicate of this bug. ***

Comment 3 Colin Walters 2004-09-07 20:06:34 UTC
Rhythmbox's session management support is a bit broken.  This bug is
already filed upstream:

http://bugzilla.gnome.org/show_bug.cgi?id=128495

Comment 4 Colin Walters 2004-09-10 02:28:13 UTC
Actually, this works fine for me.  I created a new user, started
rhythmbox, saved the session, and logged out and logged back in, and
Rhythmbox came up.

Can someone still reproduce this?

Comment 5 James Smith 2004-09-21 13:47:47 UTC
I recently upgraded to the Fedora development packages, and this 
problem is fixed there. I guess it's been sorted somewhere along the 
way.


Note You need to log in before you can comment on or make changes to this bug.