Bug 126072 - saved session doesnt load programs properly
Summary: saved session doesnt load programs properly
Status: CLOSED DUPLICATE of bug 125889
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-15 19:06 UTC by Terry Davis
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Terry Davis 2004-06-15 19:06:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
When I logged out, I chose save session.  When I restarted my PC and
it came back up, I saw all of my programs come up, including:
Evolution
Rhythmbox
Gaim
Terminal

All of the above opened but rhythmbox.  It did not have an open window
nor did it exist in the panel.  Gaim opened in a window and as soon as
it opened, I closed it to send it to the panel.  When the panel
finally appeared (which appeared to be last in the list to load), gaim
did not exist in the panel.

Shouldn't the panel load before the saved session applications?

Version-Release number of selected component (if applicable):
gnome-panel-2.6.0-9

How reproducible:
Always

Steps to Reproduce:
1. Save a session with gaim and rhthmbox
2. Reboot/Logout
3. Notice that gaim loads but not in the panel
4. Notice that rhythmbox is slated to be opened but never does.
    

Additional info:

Comment 1 Mark McLoughlin 2004-08-11 08:34:38 UTC
Moving to rhythmbox

Comment 2 Colin Walters 2004-08-12 16:17:32 UTC

*** This bug has been marked as a duplicate of 125889 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.