Bug 1258995 - Should be able to download all content from web browser
Should be able to download all content from web browser
Status: CLOSED DUPLICATE of bug 798425
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
: 1214911 (view as bug list)
Depends On:
Blocks: GSS_Sat6Beta_Tracker/GSS_Sat6_Tracker
  Show dependency treegraph
 
Reported: 2015-09-01 13:11 EDT by Bryan Kearney
Modified: 2016-04-08 11:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-08 11:57:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2015-09-01 13:11:52 EDT
User should be able to download all content from the browser  and hammer.
Comment 1 Bryan Kearney 2015-09-01 13:12:36 EDT
*** Bug 1214911 has been marked as a duplicate of this bug. ***
Comment 2 Bryan Kearney 2015-09-15 13:55:07 EDT
Adding more context, I would like to be able to download any packege, rpm, or puppet modules from the UI or from hammer. This will require the token or time based urls from pulpl.
Comment 3 Bryan Kearney 2016-04-08 11:57:09 EDT

*** This bug has been marked as a duplicate of bug 798425 ***

Note You need to log in before you can comment on or make changes to this bug.