Bug 798425 - [RFE] Add back download package link
Summary: [RFE] Add back download package link
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
: 1258995 (view as bug list)
Depends On: 798417
Blocks: 1353215 GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2012-02-28 20:37 UTC by Justin Sherrill
Modified: 2019-08-12 14:05 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-04 19:23:14 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 3023501 None None None 2017-05-04 18:31:44 UTC

Description Justin Sherrill 2012-02-28 20:37:45 UTC
Due to using protected repos, we got rid of the download package link.  As soon as pulp adds functionality for timed hash-based package download urls, we should add this back.  

https://bugzilla.redhat.com/show_bug.cgi?id=798417

Comment 2 Mike McCune 2013-08-16 18:09:10 UTC
getting rid of 6.0.0 version since that doesn't exist

Comment 3 Bryan Kearney 2016-04-08 15:57:09 UTC
*** Bug 1258995 has been marked as a duplicate of this bug. ***

Comment 4 Bryan Kearney 2016-08-04 20:10:42 UTC
Moving 6.2 bugs out to sat-backlog.

Comment 12 Bryan Kearney 2018-09-04 19:23:14 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in the product in the foreseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.