Bug 1259019 - el7 Wireless logs no longer present in web UI for runs when bitrate is measured low mid-test
el7 Wireless logs no longer present in web UI for runs when bitrate is measur...
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification-hardware (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brose
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 14:52 EDT by Ken Benoit
Modified: 2017-04-22 22:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-22 22:17:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Result xml (7.30 MB, application/x-gzip)
2015-09-01 14:52 EDT, Ken Benoit
no flags Details
Output log showing the mid-test bitrate drop (41.55 KB, text/plain)
2015-09-01 14:54 EDT, Ken Benoit
no flags Details

  None (edit)
Description Ken Benoit 2015-09-01 14:52:55 EDT
Created attachment 1069112 [details]
Result xml

Description of problem:
When running a hwcert/network/wlan/Wireless* test I'm seeing the logs from previous runs disappear from the web UI as the test has been removed from the plan due to the wireless hardware detection issue seen in BZ1258004. This is happening on N hardware. It can be seen whenever the bitrate dips low enough that the interface is determined to be non-g/n/ac hardware.

Version-Release number of selected component (if applicable):
redhat-certification-1.0-20150813.el7.noarch
redhat-certification-hardware-1.7.1-20150901.el7.noarch
redhat-certification-information-1.7.1-20150901.el7.noarch

Steps to Reproduce:
1. Set up a wireless system for hwcert.
2. Run a hwcert/network/wlan/Wireless[AC|N|G] test.
3. Continue running the same test until the bitrate drops low enough for the system to replan and drop the wireless test from the plan.

Actual results:
Results no longer show in the web UI.

Expected results:
Results remain in the web UI.

Additional info:
The logs are still available on the system being tested.
Comment 1 Ken Benoit 2015-09-01 14:54:35 EDT
Created attachment 1069113 [details]
Output log showing the mid-test bitrate drop

Note You need to log in before you can comment on or make changes to this bug.