Bug 1259030 - less profile.d script doesn't work with zsh
less profile.d script doesn't work with zsh
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: less (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Viktor Jancik
Fedora Extras Quality Assurance
:
: 1259788 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 15:38 EDT by Kevin Fenzi
Modified: 2016-01-31 21:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-02 08:40:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2015-09-01 15:38:55 EDT
less-479-2.fc24.x86_64

opening any zsh shell gives me: 

/etc/profile.d/less.sh:[:2: too many arguments
Comment 1 Viktor Jancik 2015-09-02 08:40:02 EDT
Fixed in rawhide:
https://koji.fedoraproject.org/koji/taskinfo?taskID=10928002

Thank you for pointing it out, I missed it.
Comment 2 Yanko Kaneti 2015-09-03 12:32:19 EDT
*** Bug 1259788 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.