Bug 1259788 - /etc/profile.d/less.sh:[:2: too many arguments
/etc/profile.d/less.sh:[:2: too many arguments
Status: CLOSED DUPLICATE of bug 1259030
Product: Fedora
Classification: Fedora
Component: less (Show other bugs)
rawhide
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Viktor Jancik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-03 10:21 EDT by Randy Barlow
Modified: 2016-01-31 21:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-03 12:32:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Barlow 2015-09-03 10:21:07 EDT
Description of problem:
Whenever I open a terminal, I see a message printed "/etc/profile.d/less.sh:[:2: too many arguments". I use zsh, but a similar message appears when I start bash.

Version-Release number of selected component (if applicable):
less-479-2.fc24.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. $ zsh
2. $ bash

Actual results:
[rbarlow@ohm]~% zsh
/etc/profile.d/less.sh:[:2: too many arguments
[rbarlow@ohm]~% bash
bash: [: |/usr/bin/lesspipe.sh: binary operator expected

Expected results:
No error messages upon starting shells.
Comment 1 Yanko Kaneti 2015-09-03 12:32:19 EDT

*** This bug has been marked as a duplicate of bug 1259030 ***

Note You need to log in before you can comment on or make changes to this bug.