Bug 125909 - Bad: Installer crashed creating LVM
Bad: Installer crashed creating LVM
Status: CLOSED DUPLICATE of bug 125910
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-13 17:34 EDT by Kris Sorenson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kris Sorenson 2004-06-13 17:34:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run expert installer.
2.Partition with Disk Druid creating a Logical Physical Volume.
3.Add 1 to 5 Logical Groups.
4.Proceed with Everything installed in Package Groups.
5.Installer crashes.
6.Save crash output to floppy.
    

Actual Results:  Installer crashes and prompts to debug or save output
to floppy. Then reboots.

Expected Results:  Installation should have proceeded beyond LVM
creation and went on normally.

Additional info:

Use of 128MB /boot, 16384M /root and plenty of swap. In addition 1 to 5 
Logical groups for Openfiler installation test.
Comment 1 Jeremy Katz 2004-06-14 12:07:00 EDT
Can you attach the output of the dump to the bug report?
Comment 2 Jesse Keating 2004-06-15 22:21:50 EDT

*** This bug has been marked as a duplicate of 125910 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:04:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.