Bug 125910 - Bad: Installer crashed creating LVM
Summary: Bad: Installer crashed creating LVM
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 125909 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-13 21:37 UTC by Kris Sorenson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 19:49:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from anaconda crash (649.96 KB, text/plain)
2004-06-13 21:39 UTC, Kris Sorenson
no flags Details

Description Kris Sorenson 2004-06-13 21:37:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run expert installer.
2.Partition with Disk Druid creating a Logical Physical Volume.
3.Add 1 to 5 Logical Groups.
4.Proceed with Everything installed in Package Groups.
5.Installer crashes.
6.Save crash output to floppy.
    

Actual Results:  Installer crashes and prompts to debug or save output
to floppy. Then reboots.

Expected Results:  Installation should have proceeded beyond LVM
creation and went on normally.

Additional info:

Use of 128MB /boot, 16384M /root and plenty of swap. In addition 1 to 5 
Logical groups for Openfiler installation test.

Comment 1 Kris Sorenson 2004-06-13 21:39:44 UTC
Created attachment 101098 [details]
output from anaconda crash

Output from anaconda installer crash.

Comment 2 Jesse Keating 2004-06-16 02:21:53 UTC
*** Bug 125909 has been marked as a duplicate of this bug. ***

Comment 3 Jesse Keating 2004-06-16 02:23:25 UTC
Kris, I talked to you about this today, please try to verify if you
had made the LVM partition on a LOGICAL partition within the extended
partition, or if you tried to make the LVM partition directly on the
extended partition.  Thanks!

Comment 4 Jesse Keating 2004-06-16 02:25:32 UTC
Also, Kris, can you try with one of our FC 2 CDs at work?  I'll give
you a copy if you don't have one.


Note You need to log in before you can comment on or make changes to this bug.