Bug 1259243 - [7.2-3.6] Can not login RHEV-H after automatic installation
Summary: [7.2-3.6] Can not login RHEV-H after automatic installation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Douglas Schilling Landgraf
QA Contact: cshao
URL:
Whiteboard:
: 1259314 (view as bug list)
Depends On:
Blocks: 1259329
TreeView+ depends on / blocked
 
Reported: 2015-09-02 09:27 UTC by cshao
Modified: 2016-03-09 14:36 UTC (History)
11 users (show)

Fixed In Version: ovirt-node-3.3.0-0.4.20150906git14a6024.el7ev
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:36:37 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
/var/log/*.* + sosreport (8.55 MB, application/x-gzip)
2015-09-02 09:27 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC

Description cshao 2015-09-02 09:27:31 UTC
Created attachment 1069313 [details]
/var/log/*.* + sosreport

Description of problem:
Can not login RHEV-H after automatic installation.

login:admin
Password:
System is booting up. See pam_nologin(8)
You are requited to change your password immediately (root enforced)

Authentication failure.


Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20150831.0
ovirt-node-3.3.0-0.2.20150722git7eba125.el7ev.noarch

How reproducible:
60%

Steps to Reproduce:
1. Auto install RHEV-H with below parameters:
BOOTIF= storage_init=ata adminpw=xxxxxxxx firstboot
2. Login the hypervisor.
3. Change password as a must.

Actual results:
Can not login RHEV-H, can not change password for admin

Expected results:
Can login RHEVH after automatic installation with BOOTIF= storage_init= adminpw=  firstboot

Additional info:

Comment 1 cshao 2015-09-02 09:29:45 UTC
Add keyword: testblocker due to this bug will blocker our auto testing.

Comment 2 Fabian Deutsch 2015-09-02 12:21:14 UTC
*** Bug 1259314 has been marked as a duplicate of this bug. ***

Comment 3 Fabian Deutsch 2015-09-02 12:22:37 UTC
Urgent, because it's a test blocker.

Comment 4 Fabian Deutsch 2015-09-02 12:31:24 UTC
Already fixed in u/s but a d/s build is missing

Comment 7 cshao 2015-10-26 09:02:11 UTC
Test version:
rhev-hypervisor7-7.2-20151025.0.el7ev
ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev.noarch

Test steps:
1. Auto install RHEV-H with below parameters:
BOOTIF= storage_init=ata adminpw=xxxxxxxx firstboot
2. Login the hypervisor.
3. Change password as a must.

Test result:
Can login RHEVH after automatic installation.

So the bug is fixed, change bug status to VERIFIED.

Comment 9 errata-xmlrpc 2016-03-09 14:36:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.