Bug 1259258 - [RFE] Enable OpenStack Keystone version 3 support in RHCS [NEEDINFO]
[RFE] Enable OpenStack Keystone version 3 support in RHCS
Status: CLOSED DUPLICATE of bug 1268056
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW (Show other bugs)
1.3.0
All Linux
medium Severity medium
: rc
: 2.0
Assigned To: Matt Benjamin (redhat)
ceph-qe-bugs
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 06:01 EDT by Vimal Kumar
Modified: 2017-07-30 12:00 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 16:35:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
yweinste: needinfo? (yehuda)
kdreyer: needinfo? (mbenjamin)


Attachments (Terms of Use)

  None (edit)
Comment 6 Ken Dreyer (Red Hat) 2016-05-10 16:35:10 EDT

*** This bug has been marked as a duplicate of bug 1268056 ***

Note You need to log in before you can comment on or make changes to this bug.