Bug 125978 - Feature request for FWbuilder
Summary: Feature request for FWbuilder
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: iptables   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL: http://www.fwbuilder.org/
Whiteboard:
Keywords: FutureFeature
: 125977 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-14 18:48 UTC by Brett Simpson
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 09:24:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brett Simpson 2004-06-14 18:48:22 UTC
Description of problem: 
Is there any chance FWbuilder could get added into future RHEL 
version? 
 
It's most likely the best opensource firewall management tool around 
allowing for the management of multiple Iptables, Ipchains, Cisco PIX, 
and PF firewalls.

Comment 1 Brett Simpson 2004-06-14 18:49:56 UTC
*** Bug 125977 has been marked as a duplicate of this bug. ***

Comment 2 Florian La Roche 2004-06-15 09:24:02 UTC
Closing this here, bugzilla is not the right forum to discuss this
feature addition. Overall fwbuilder is used a lot, but it does not look
stable enough to go into a Red Hat Enterprise Linux product yet.

greetings,

Florian La Roche


Comment 3 Brett Simpson 2004-06-15 12:20:12 UTC
What do you mean by stability and what is the right forum to discuss 
a feature addition? A Redhat Sales rep pointed me to here for 
requesting feature additions.


Note You need to log in before you can comment on or make changes to this bug.