Bug 1259894 - Translations missing from anaconda-23.19.1-1.fc23.x86_64
Translations missing from anaconda-23.19.1-1.fc23.x86_64
Status: CLOSED DUPLICATE of bug 1257637
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-09-03 14:13 EDT by Giulio 'juliuxpigface'
Modified: 2015-09-03 14:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-09-03 14:20:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Giulio 'juliuxpigface' 2015-09-03 14:13:39 EDT
Description of problem:
While doing release validation testing for Fedora 23 Beta TC1, I see that translations are entirely missing from anaconda. Please excuse me if that actually is a normal situation and not a real bug.

Version-Release number of selected component (if applicable):

How reproducible:
Always (in live images)

Steps to Reproduce:
1. Boot a live image (I've tried KDE, LXDE, Cinnamon)
2. Run Anaconda from the appropriate desktop's icon.
3. Select a different language (I've tried with Italian, German and French)

Actual results:
1. Anaconda remains in English (entirely).

Expected results:
1. Anaconda should display the translations.

Additional info:
I'm pretty sure that at least one of the previous ISOs contained the translated bits.
Comment 1 David Shea 2015-09-03 14:20:53 EDT

*** This bug has been marked as a duplicate of bug 1257637 ***

Note You need to log in before you can comment on or make changes to this bug.