Bug 1260033 - sssd-common dependency issues
sssd-common dependency issues
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lukas Slebodnik
Fedora Extras Quality Assurance
:
: 1262060 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-04 05:25 EDT by Ali Akcaagac
Modified: 2015-09-11 13:22 EDT (History)
9 users (show)

See Also:
Fixed In Version: 1.13.0-3.1.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-11 13:22:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2015-09-04 05:25:40 EDT
Error: Package: sssd-common-1.13.0-2.fc22.i686 (updates)
           Requires: libldb(x86-32) = 1.1.20
           Available: libldb-1.1.20-1.fc22.i686 (fedora)
               libldb(x86-32) = 1.1.20-1.fc22
           Installing: libldb-1.1.21-1.fc22.i686 (updates-testing)
               libldb(x86-32) = 1.1.21-1.fc22
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Please fix if possible. This issue exists for a couple of days now.
Comment 1 Fedora Update System 2015-09-04 17:10:13 EDT
sssd-1.13.0-3.1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15114
Comment 2 Fedora Update System 2015-09-06 14:52:26 EDT
sssd-1.13.0-3.1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update sssd'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15114
Comment 3 Lukas Slebodnik 2015-09-11 09:05:48 EDT
*** Bug 1262060 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2015-09-11 13:22:14 EDT
sssd-1.13.0-3.1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.