Bug 1262060 - package update fails
package update fails
Status: CLOSED DUPLICATE of bug 1260033
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
22
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Jakub Hrozek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 14:08 EDT by Frank Büttner
Modified: 2015-09-11 09:05 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-11 09:05:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
here you can see whats happend (256.85 KB, image/png)
2015-09-10 14:21 EDT, Matthias31
no flags Details

  None (edit)
Description Frank Büttner 2015-09-10 14:08:23 EDT
Description of problem:
The last update fails because dependency again sssd.

Version-Release number of selected component (if applicable):
sssd-common-1.13.0-2.fc22.x86_64

How reproducible:
every time

Steps to Reproduce:
1.  sudo LANG=C yum-deprecated update

Actual results:
--> Running transaction check
---> Package libldb.x86_64 0:1.1.20-1.fc22 will be updated
--> Processing Dependency: libldb(x86-64) = 1.1.20 for package: sssd-common-1.13.0-2.fc22.x86_64
---> Package libldb.x86_64 0:1.1.21-1.fc22 will be an update
---> Package libtdb.x86_64 0:1.3.4-1.fc22 will be updated
---> Package libtdb.x86_64 0:1.3.7-1.fc22 will be an update
---> Package libtevent.x86_64 0:0.9.24-1.fc22 will be updated
---> Package libtevent.x86_64 0:0.9.25-1.fc22 will be an update
--> Finished Dependency Resolution
Error: Package: sssd-common-1.13.0-2.fc22.x86_64 (@updates)
           Requires: libldb(x86-64) = 1.1.20
           Removing: libldb-1.1.20-1.fc22.x86_64 (installed)
               libldb(x86-64) = 1.1.20-1.fc22
           Updated By: libldb-1.1.21-1.fc22.x86_64 (updates)
               libldb(x86-64) = 1.1.21-1.fc22


Expected results:
working update
Comment 1 Matthias31 2015-09-10 14:21:19 EDT
Created attachment 1072312 [details]
here you can see whats happend
Comment 2 Lukas Slebodnik 2015-09-11 09:05:48 EDT
It's already fixed in sssd-1.13.0-3.1.fc22. The package is in updates testing
and should be push to stable very soon.
https://bodhi.fedoraproject.org/updates/FEDORA-2015-15114

*** This bug has been marked as a duplicate of bug 1260033 ***

Note You need to log in before you can comment on or make changes to this bug.