Bug 1260143 - hosted-engine-setup fails updating vlan property on the management network if more than one datacenter is there
hosted-engine-setup fails updating vlan property on the management network if...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup (Show other bugs)
3.5.4
Unspecified Unspecified
high Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Simone Tiraboschi
GenadiC
integration
: ZStream
Depends On: 1251912
Blocks: 1263137
  Show dependency treegraph
 
Reported: 2015-09-04 10:13 EDT by rhev-integ
Modified: 2015-10-26 17:39 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, when deploying a hosted engine, and the Manager included more than one data center on a VLAN-tagged network, hosted-engine deployment would fail to update the VLAN property on the management network. Now, the VLAN property is handled correctly when deploying a hosted engine with multiple data centers on a VLAN-tagged network.
Story Points: ---
Clone Of: 1251912
Environment:
Last Closed: 2015-10-26 17:39:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44798 master MERGED packaging: setup: acting on cluster specific management network Never
oVirt gerrit 44801 ovirt-hosted-engine-setup-1.3 MERGED packaging: setup: acting on cluster specific management network Never
oVirt gerrit 44806 ovirt-hosted-engine-setup-1.2 MERGED packaging: setup: acting on cluster specific management network Never

  None (edit)
Comment 2 GenadiC 2015-10-07 09:53:09 EDT
Verified on rhevm-3.5.5-0.1.el6ev.noarch
Comment 4 errata-xmlrpc 2015-10-26 17:39:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1941.html

Note You need to log in before you can comment on or make changes to this bug.