Bug 1260259 - /usr/bin/abrt-action-analyze-ccpp-local: line 47: 21241 Segmentation fault (core dumped) abrt-bodhi -r -b $bug_id
/usr/bin/abrt-action-analyze-ccpp-local: line 47: 21241 Segmentation fault ...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
: 1263481 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-05 05:22 EDT by Mikhail
Modified: 2015-09-21 06:47 EDT (History)
8 users (show)

See Also:
Fixed In Version: 2.6.2-5.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 06:47:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (228.63 KB, image/png)
2015-09-05 05:22 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-09-05 05:22:46 EDT
Created attachment 1070457 [details]
screenshot

Description of problem:
--- Running report_uReport ---
('report_uReport' completed successfully)

--- Running analyze_CCpp ---
Ok to upload core dump? (It may contain sensitive data). If your answer is 'No', a stack trace will be generated locally. (It may download a huge amount of data). 'YES'
Querying server settings
Preparing an archive to upload
You are going to upload 38,5 MiB. Continue? 'YES'
Uploading 38,5 MiB
Uploading 0%
Uploading 0%
Uploading 0%
Uploading 1%
Uploading 1%
Uploading 2%
Uploading 2%
Uploading 3%
Uploading 3%
Uploading 3%
Uploading 4%
Uploading 4%
Uploading 4%
Uploading 4%
Uploading 5%
Uploading 5%
Uploading 9%
Uploading 9%
Uploading 10%
Uploading 10%
Uploading 10%
Uploading 11%
Uploading 11%
Uploading 11%
Uploading 12%
Uploading 12%
Uploading 12%
Uploading 13%
Uploading 13%
Uploading 14%
Uploading 14%
Uploading 14%
Uploading 15%
Uploading 15%
Uploading 15%
Uploading 16%
Uploading 16%
Uploading 17%
Uploading 17%
Uploading 17%
Uploading 18%
Uploading 18%
Uploading 19%
Uploading 19%
Uploading 20%
Uploading 20%
Uploading 20%
Uploading 20%
Uploading 21%
Uploading 21%
Uploading 21%
Uploading 22%
Uploading 22%
Uploading 22%
Uploading 23%
Uploading 23%
Uploading 24%
Uploading 24%
Uploading 24%
Uploading 24%
Uploading 25%
Uploading 25%
Uploading 26%
Uploading 26%
Uploading 26%
Uploading 27%
Uploading 27%
Uploading 28%
Uploading 28%
Uploading 29%
Uploading 29%
Uploading 30%
Uploading 30%
Uploading 30%
Uploading 31%
Uploading 31%
Uploading 32%
Uploading 32%
Uploading 33%
Uploading 33%
Uploading 34%
Uploading 34%
Uploading 35%
Uploading 36%
Uploading 36%
Uploading 37%
Uploading 37%
Uploading 37%
Uploading 38%
Uploading 38%
Uploading 39%
Uploading 39%
Uploading 42%
Uploading 43%
Uploading 43%
Uploading 44%
Uploading 44%
Uploading 45%
Uploading 45%
Uploading 52%
Uploading 83%
Upload successful
A server-side error occurred on 'retrace.fedoraproject.org'
Unable to obtain unpacked size
Do you want to generate a stack trace locally? (It may download a huge amount of data but reporting can't continue without stack trace). 'YES'
Analyzing coredump 'coredump'
Coredump references 196 debuginfo files, 22 of them are not installed
Initializing package manager
Setting up repositories
Failed to synchronize cache for repo 'rpmfusion-free-updates-testing-debuginfo' from 'http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-updates-testing-debug-23&arch=x86_64': Cannot prepare internal mirrorlist: No URLs in mirrorlist, disabling.
Failed to synchronize cache for repo 'rpmfusion-free-updates-debuginfo' from 'http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-updates-released-debug-23&arch=x86_64': Cannot prepare internal mirrorlist: No URLs in mirrorlist, disabling.
Failed to synchronize cache for repo 'rpmfusion-free-debuginfo' from 'http://mirrors.rpmfusion.org/mirrorlist?repo=free-fedora-debug-23&arch=x86_64': Cannot prepare internal mirrorlist: No URLs in mirrorlist, disabling.
Failed to synchronize cache for repo 'rpmfusion-nonfree-debuginfo' from 'http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-debug-23&arch=x86_64': Cannot prepare internal mirrorlist: No URLs in mirrorlist, disabling.
Failed to synchronize cache for repo 'rpmfusion-nonfree-updates-debuginfo' from 'http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-updates-released-debug-23&arch=x86_64': Cannot prepare internal mirrorlist: No URLs in mirrorlist, disabling.
Failed to synchronize cache for repo 'rpmfusion-nonfree-updates-testing-debuginfo' from 'http://mirrors.rpmfusion.org/mirrorlist?repo=nonfree-fedora-updates-testing-debug-23&arch=x86_64': Cannot prepare internal mirrorlist: No URLs in mirrorlist, disabling.
Looking for needed packages in repositories
Packages to download: 10
Downloading 25.97Mb, installed size: 143.15Mb. Continue? 'YES'
Downloading (1 of 10) glib2-debuginfo-2.45.6-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/glib2-debuginfo-2.45.6-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from glib2-debuginfo-2.45.6-1.fc23.x86_64.rpm
Downloading (2 of 10) libselinux-debuginfo-2.4-1.fc23.1.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/fedora-debuginfo-80cf581b95687479/packages/libselinux-debuginfo-2.4-1.fc23.1.x86_64.rpm
Caching files from unpacked.cpio made from libselinux-debuginfo-2.4-1.fc23.1.x86_64.rpm
Downloading (3 of 10) gtk3-debuginfo-3.17.7-1.fc23.x86_64.rpm:  84%
Downloading (3 of 10) gtk3-debuginfo-3.17.7-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/gtk3-debuginfo-3.17.7-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from gtk3-debuginfo-3.17.7-1.fc23.x86_64.rpm
Downloading (4 of 10) wayland-debuginfo-1.8.91-2.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/fedora-debuginfo-80cf581b95687479/packages/wayland-debuginfo-1.8.91-2.fc23.x86_64.rpm
Caching files from unpacked.cpio made from wayland-debuginfo-1.8.91-2.fc23.x86_64.rpm
Downloading (5 of 10) network-manager-applet-debuginfo-1.0.6-3.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/network-manager-applet-debuginfo-1.0.6-3.fc23.x86_64.rpm
Caching files from unpacked.cpio made from network-manager-applet-debuginfo-1.0.6-3.fc23.x86_64.rpm
Downloading (6 of 10) libevdev-debuginfo-1.4.4-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/libevdev-debuginfo-1.4.4-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from libevdev-debuginfo-1.4.4-1.fc23.x86_64.rpm
Downloading (7 of 10) gvfs-debuginfo-1.25.90-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/gvfs-debuginfo-1.25.90-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from gvfs-debuginfo-1.25.90-1.fc23.x86_64.rpm
Downloading (8 of 10) pango-debuginfo-1.37.3-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/pango-debuginfo-1.37.3-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from pango-debuginfo-1.37.3-1.fc23.x86_64.rpm
Downloading (9 of 10) harfbuzz-debuginfo-1.0.2-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/harfbuzz-debuginfo-1.0.2-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from harfbuzz-debuginfo-1.0.2-1.fc23.x86_64.rpm
Downloading (10 of 10) gdk-pixbuf2-debuginfo-2.31.6-1.fc23.x86_64.rpm: 100%
Extracting cpio from /var/tmp/dnf-abrt-ry5_nvcm/updates-testing-debuginfo-489811ecd3418ef5/packages/gdk-pixbuf2-debuginfo-2.31.6-1.fc23.x86_64.rpm
Caching files from unpacked.cpio made from gdk-pixbuf2-debuginfo-2.31.6-1.fc23.x86_64.rpm
Removing /var/tmp/abrt-tmp-debuginfo-2015-09-05-14:19:26.20961
All debuginfo files are available
Generating backtrace
Backtrace is generated and saved, 39995 bytes
Looking for similar problems in bugzilla
/usr/bin/abrt-action-analyze-ccpp-local: line 47: 21241 Segmentation fault      (core dumped) abrt-bodhi -r -b $bug_id
Comment 1 Mikhail 2015-09-05 05:32:04 EDT
ccpp-2015-09-05-13:53:12-2267 is 60MB, then I upload it to my Google Drive: https://drive.google.com/file/d/0B0nwzlfiB4aQY2Ita0lKc3pNTnM/view?usp=sharing
Comment 2 Jakub Filak 2015-09-07 04:24:33 EDT
Thank you for the report. Upstream commit https://github.com/abrt/abrt/commit/afe242542e3c372a05de51a7259f417c1df058d2 fixes the crash.
Comment 3 Fedora Update System 2015-09-17 08:01:03 EDT
libreport-2.6.2-5.fc23 abrt-2.6.2-7.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-16090
Comment 4 Fedora Update System 2015-09-17 17:29:45 EDT
abrt-2.6.2-7.fc23, libreport-2.6.2-5.fc23, satyr-0.20-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update satyr abrt libreport'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-16090
Comment 5 Matej Habrnal 2015-09-18 05:01:31 EDT
*** Bug 1263481 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2015-09-21 06:47:51 EDT
abrt-2.6.2-7.fc23, libreport-2.6.2-5.fc23, satyr-0.20-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.