Bug 1263481 - Abrt Crashed when searching for Bugzilla ID
Abrt Crashed when searching for Bugzilla ID
Status: CLOSED DUPLICATE of bug 1260259
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
23
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 19:10 EDT by Onuralp SEZER
Modified: 2015-09-18 05:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-18 05:01:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
jourcalctl -f results for abrt stripped for abrt (888 bytes, text/plain)
2015-09-15 19:10 EDT, Onuralp SEZER
no flags Details

  None (edit)
Description Onuralp SEZER 2015-09-15 19:10:55 EDT
Created attachment 1073873 [details]
jourcalctl -f results for abrt stripped for abrt

Description of problem:
I was reporting "pidgin" problem with ARBT and I click the "upload core dump" for analysis and after job finished. It's starting for lookingf similar problem on buzilla then, error I saw is ; 

/bin/sh: line 7: 11473 Segmentation fault      (core dumped) abrt-bodhi -r -b $bug_id
Do you want to generate a stack trace locally? (It may download a huge amount of data but reporting can't continue without stack trace). 'NO'
('analyze_CCpp' exited with 139)


Because of crash It asked to me trace locally but I have generated data on server probably It won't go any where because I don't have ID or anything else. 



Version-Release number of selected component (if applicable):

abrt.x86_64                            2.6.2-6.fc23                      @System
abrt-addon-ccpp.x86_64                 2.6.2-6.fc23                      @System
abrt-addon-coredump-helper.x86_64      2.6.2-6.fc23                      @System
abrt-addon-kerneloops.x86_64           2.6.2-6.fc23                      @System
abrt-addon-pstoreoops.x86_64           2.6.2-6.fc23                      @System
abrt-addon-python3.x86_64              2.6.2-6.fc23                      @System
abrt-addon-vmcore.x86_64               2.6.2-6.fc23                      @System
abrt-addon-xorg.x86_64                 2.6.2-6.fc23                      @System
abrt-cli.x86_64                        2.6.2-6.fc23                      @System
abrt-dbus.x86_64                       2.6.2-6.fc23                      @System
abrt-desktop.x86_64                    2.6.2-6.fc23                      @System
abrt-gui.x86_64                        2.6.2-6.fc23                      @System
abrt-gui-libs.x86_64                   2.6.2-6.fc23                      @System
abrt-java-connector.x86_64             1.1.0-6.fc23                      @System
abrt-libs.x86_64                       2.6.2-6.fc23                      @System
abrt-plugin-bodhi.x86_64               2.6.2-6.fc23                      @System
abrt-python3.x86_64                    2.6.2-6.fc23                      @System
abrt-retrace-client.x86_64             2.6.2-6.fc23                      @System
abrt-tui.x86_64                        2.6.2-6.fc23                      @System
gnome-abrt.x86_64                      1.2.0-5.fc23                      @System


Additional info: If anything extra I'll try but I'm pretty sure am I maybe missing already reported problem because I was crashed reported. 


Thank you
Onuralp(thunderbirdtr)
Comment 1 Matej Habrnal 2015-09-18 05:01:31 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1260259 ***

Note You need to log in before you can comment on or make changes to this bug.