Bug 1260287 - RFE: Update to the latest upstream release
RFE: Update to the latest upstream release
Status: CLOSED DUPLICATE of bug 1400602
Product: Fedora
Classification: Fedora
Component: stix-fonts (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nicolas Mailhot
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-05 11:23 EDT by fred.wang
Modified: 2016-12-03 07:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-03 07:25:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fred.wang 2015-09-05 11:23:32 EDT
It seems that the latest release shipped in Fedora is 1.1.0 while the latest upstream release is 1.1.1:

http://sourceforge.net/projects/stixfonts/files/Current%20Release/

Also, note that STIX 2.0.0 is in development and will probably be released soon:

http://www.stixfonts.com/
Comment 1 fred.wang 2016-11-23 05:45:02 EST
So one year later, it seems STIX 2 is really going to happen soon:

"STIX Version 2.0.0 Release Date Announcement

The STIpub companies are pleased to announce that STIX version 2.0.0 will be released on December 1, 2016.

Version 2.0.0 will focus on providing a greatly improved text portion of the font that will meet the high standards expected by scientific and technical publishing professionals and researchers. In addition, the math portion of the font will be refined, improving the font's internal consistency and compatibility with various math typesetting systems. The completed STIX 2.0.0 fonts will provide a single, unified solution for all aspects of technical typesetting. Development of STIX version 2.0.0 is being performed under a contract with renowned typeface developer Tiro Typeworks.

This site was last updated on 02 November 2016."
Comment 2 fred.wang 2016-12-03 07:25:04 EST

*** This bug has been marked as a duplicate of bug 1400602 ***

Note You need to log in before you can comment on or make changes to this bug.