Bug 1260382 - [abrt] plasma-workspace: brw_meta_fast_clear(): ksplashqml killed by SIGSEGV
[abrt] plasma-workspace: brw_meta_fast_clear(): ksplashqml killed by SIGSEGV
Status: CLOSED DUPLICATE of bug 1259443
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:3c8c14a063c66d7bef28e6446f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-06 06:00 EDT by frywalker
Modified: 2015-10-28 09:55 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-06 18:59:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.26 KB, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: cgroup (190 bytes, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: core_backtrace (6.88 KB, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: dso_list (17.17 KB, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: environ (972 bytes, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: maps (76.18 KB, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: mountinfo (3.16 KB, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: open_fds (833 bytes, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: proc_pid_status (1003 bytes, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details
File: var_log_messages (310 bytes, text/plain)
2015-09-06 06:00 EDT, frywalker
no flags Details

  None (edit)
Description frywalker 2015-09-06 06:00:36 EDT
Version-Release number of selected component:
plasma-workspace-5.3.2-2.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        ksplashqml Breeze --pid
crash_function: brw_meta_fast_clear
executable:     /usr/bin/ksplashqml
global_pid:     1543
kernel:         4.1.6-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 brw_meta_fast_clear at brw_meta_fast_clear.c:446
 #1 brw_clear at brw_clear.c:246
 #2 QSGBatchRenderer::Renderer::renderBatches at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/scenegraph/coreapi/qsgbatchrenderer.cpp:2471
 #3 QSGBatchRenderer::Renderer::render at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/scenegraph/coreapi/qsgbatchrenderer.cpp:2674
 #4 QSGRenderer::renderScene at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/scenegraph/coreapi/qsgrenderer.cpp:208
 #6 QSGRenderContext::renderNextFrame at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/scenegraph/qsgcontext.cpp:558
 #7 QQuickWindowPrivate::renderSceneGraph at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/items/qquickwindow.cpp:383
 #8 QSGGuiThreadRenderLoop::renderWindow at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/scenegraph/qsgrenderloop.cpp:375
 #9 QSGGuiThreadRenderLoop::event at /usr/src/debug/qtdeclarative-opensource-src-5.5.0/src/quick/scenegraph/qsgrenderloop.cpp:471
 #10 QCoreApplication::notify at kernel/qcoreapplication.cpp:1038
Comment 1 frywalker 2015-09-06 06:00:40 EDT
Created attachment 1070683 [details]
File: backtrace
Comment 2 frywalker 2015-09-06 06:00:41 EDT
Created attachment 1070684 [details]
File: cgroup
Comment 3 frywalker 2015-09-06 06:00:42 EDT
Created attachment 1070685 [details]
File: core_backtrace
Comment 4 frywalker 2015-09-06 06:00:44 EDT
Created attachment 1070686 [details]
File: dso_list
Comment 5 frywalker 2015-09-06 06:00:45 EDT
Created attachment 1070687 [details]
File: environ
Comment 6 frywalker 2015-09-06 06:00:46 EDT
Created attachment 1070688 [details]
File: limits
Comment 7 frywalker 2015-09-06 06:00:47 EDT
Created attachment 1070689 [details]
File: maps
Comment 8 frywalker 2015-09-06 06:00:48 EDT
Created attachment 1070690 [details]
File: mountinfo
Comment 9 frywalker 2015-09-06 06:00:49 EDT
Created attachment 1070691 [details]
File: namespaces
Comment 10 frywalker 2015-09-06 06:00:51 EDT
Created attachment 1070692 [details]
File: open_fds
Comment 11 frywalker 2015-09-06 06:00:52 EDT
Created attachment 1070693 [details]
File: proc_pid_status
Comment 12 frywalker 2015-09-06 06:00:53 EDT
Created attachment 1070694 [details]
File: var_log_messages
Comment 13 Kevin Kofler 2015-09-06 18:59:26 EDT

*** This bug has been marked as a duplicate of bug 1259443 ***

Note You need to log in before you can comment on or make changes to this bug.