Bug 1260415 - root passwd setup does not work
root passwd setup does not work
Status: CLOSED DUPLICATE of bug 1260875
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-06 11:27 EDT by Nicolas Mailhot
Modified: 2015-09-08 12:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-08 12:55:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda log of one of the installations (140.94 KB, application/x-bzip)
2015-09-08 12:24 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2015-09-06 11:27:26 EDT
Description of problem:
root passwd setup does not work, it failed multiple times on two systems (with strong and weak passwords), I had to reboot in rescue mode to set a root password that would be recognized after boot

Version-Release number of selected component (if applicable):
anaconda 24.1-1 (as used in the rawhide boot image published 2015-09-02)
Comment 1 David Shea 2015-09-08 09:51:13 EDT
Logs, please. The log files are copied to /var/log/anaconda in the installed system. Also, did your password contain any non-ASCII characters? Is this a graphical or a text install? What keymap did you use to enter the password in anaconda?
Comment 2 Nicolas Mailhot 2015-09-08 10:07:36 EDT
1. gui install
2. no non-ascii character
3. fr-oss keymap
Comment 3 David Shea 2015-09-08 10:45:19 EDT
Please attach the logs from the install, which are available in /tmp during the install and copied to /var/log/anaconda in the installed system.
Comment 4 Nicolas Mailhot 2015-09-08 12:24:18 EDT
Created attachment 1071411 [details]
Anaconda log of one of the installations
Comment 5 Nicolas Mailhot 2015-09-08 12:25:30 EDT
Sorry, was commuting and lost network

logs from one installation, don't remember if it was strong password or not
Comment 6 David Shea 2015-09-08 12:55:02 EDT

*** This bug has been marked as a duplicate of bug 1260875 ***

Note You need to log in before you can comment on or make changes to this bug.