Bug 1260545 - Quota+Rebalance : While rebalance is in progress , quota list shows 'Used Space' more than the Hard Limit set
Quota+Rebalance : While rebalance is in progress , quota list shows 'Used Spa...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: quota (Show other bugs)
mainline
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Manikandan
:
Depends On: 1023396
Blocks: 1260919
  Show dependency treegraph
 
Reported: 2015-09-07 04:28 EDT by Vijaikumar Mallikarjuna
Modified: 2016-06-16 09:35 EDT (History)
8 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1023396
: 1260919 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:35:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijay Bellur 2015-09-07 04:29:22 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#1) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 2 Vijay Bellur 2015-09-08 02:35:04 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#2) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 3 Vijay Bellur 2015-09-09 15:11:28 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#3) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 4 Vijay Bellur 2015-09-10 02:02:18 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#4) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 5 Vijay Bellur 2015-09-10 02:10:03 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#5) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 6 Vijay Bellur 2015-09-10 05:56:41 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#6) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 7 Vijay Bellur 2015-09-11 01:59:29 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#7) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 8 Vijay Bellur 2015-09-12 10:17:41 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#8) for review on master by Dan Lambright (dlambrig@redhat.com)
Comment 9 Vijay Bellur 2015-09-15 02:27:20 EDT
REVIEW: http://review.gluster.org/12113 (marker: don't account destination linkto-file during internal migration) posted (#9) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 12 Niels de Vos 2016-06-16 09:35:09 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.