Bug 1260919 - Quota+Rebalance : While rebalance is in progress , quota list shows 'Used Space' more than the Hard Limit set
Quota+Rebalance : While rebalance is in progress , quota list shows 'Used Spa...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: quota (Show other bugs)
3.7.5
All All
medium Severity medium
: ---
: ---
Assigned To: Vijaikumar Mallikarjuna
:
Depends On: 1023396 1260545
Blocks: 1260923
  Show dependency treegraph
 
Reported: 2015-09-08 04:44 EDT by Vivek Agarwal
Modified: 2016-05-11 18:49 EDT (History)
11 users (show)

See Also:
Fixed In Version: glusterfs-3.7.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1260545
Environment:
Last Closed: 2015-10-14 06:28:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijaikumar Mallikarjuna 2015-09-22 04:37:10 EDT
Patch submitted: http://review.gluster.org/#/c/12204/
Comment 2 Pranith Kumar K 2015-10-14 06:28:44 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-glusterfs-3.7.5, please open a new bug report.

glusterfs-glusterfs-3.7.5 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-October/023968.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user
Comment 3 Pranith Kumar K 2015-10-14 06:37:59 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.5, please open a new bug report.

glusterfs-3.7.5 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-October/023968.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.