Bug 1260619 - Automatic fencing doesn't work when network is killed on host
Automatic fencing doesn't work when network is killed on host
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Martin Perina
Petr Matyáš
infra
: Regression, ZStream
: 1298594 (view as bug list)
Depends On: 1257610
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-07 07:41 EDT by rhev-integ
Modified: 2016-02-10 14:11 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-engine-3.5.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1257610
Environment:
Last Closed: 2015-10-26 14:33:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2070223 None None None Never
oVirt gerrit 45725 master MERGED core: Fix checking compatibility of proxy host and fencing policy Never
oVirt gerrit 45744 ovirt-engine-3.6 MERGED core: Fix checking compatibility of proxy host and fencing policy Never
oVirt gerrit 45840 ovirt-engine-3.5 MERGED core: Fix checking compatibility of proxy host and fencing policy Never

  None (edit)
Comment 4 errata-xmlrpc 2015-10-26 14:33:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1938.html
Comment 5 Oved Ourfali 2016-01-22 09:17:30 EST
*** Bug 1298594 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.