Bug 1298594 - RHEV-M hypervisor fencing fails with error "Failed to run Power Management command on Host , no running proxy Host was found"
RHEV-M hypervisor fencing fails with error "Failed to run Power Management co...
Status: CLOSED DUPLICATE of bug 1260619
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.5.3
All Linux
high Severity urgent
: ---
: ---
Assigned To: Eli Mesika
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 08:58 EST by nijin ashok
Modified: 2016-01-22 09:17 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 09:17:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nijin ashok 2016-01-14 08:58:05 EST
Description of problem:

When one of the host went non responsive , the proxy host try to fence the hypervisor. According to the vdsm logs, fence test operation seems to be success. However after the ovirt engine issues a restart command, the operation fails with error

Failed to run Power Management command on Host , no running proxy Host was found.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization 3.5

How reproducible:
100% in customer environment

Steps to Reproduce:
1. Configure the power management in the hypervisor.

2. Cut the network connectivity between the hypervisor and RHEV-M

3. The fencing fails with error "Failed to run Power Management command on Host , no running proxy Host was found."

Actual results:

RHEV-M hypervisor fencing fails with error "Failed to run Power Management command on Host , no running proxy Host was found"

Expected results:

Fencing should be success as the proxy host is up and fence "status" check is working.

Additional info:
Comment 5 Eli Mesika 2016-01-19 08:34:41 EST
Hi

Please provide the output of the following command from  rhevh1.ongc.ongcgroup.co.in 

vdsClient -s 0 getVdsCaps | grep clusterLevels
Comment 12 Oved Ourfali 2016-01-22 09:17:30 EST

*** This bug has been marked as a duplicate of bug 1260619 ***

Note You need to log in before you can comment on or make changes to this bug.