Bug 126071 - autopoint should be in gettext-devel
Summary: autopoint should be in gettext-devel
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: gettext   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Keywords: i18n
: 125042 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-15 19:04 UTC by Colin Walters
Modified: 2009-10-10 12:15 UTC (History)
3 users (show)

Fixed In Version: 0.14.1-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-10 07:14:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix (502 bytes, patch)
2004-06-15 19:05 UTC, Colin Walters
no flags Details | Diff

Description Colin Walters 2004-06-15 19:04:31 UTC
Hi,

The "autopoint" program requires cvs.  It should probably be in
gettext-devel, and gettext-devel shoudl Requires: cvs.

This will require updating all programs which BuildRequire: gettext to
BuildRequires: gettext-devel.

Version-Release number of selected component (if applicable):

Comment 1 Colin Walters 2004-06-15 19:05:50 UTC
Created attachment 101157 [details]
fix

Comment 2 Colin Walters 2004-06-21 18:06:58 UTC
*** Bug 125042 has been marked as a duplicate of this bug. ***

Comment 3 Leon Ho 2004-06-24 06:27:45 UTC
Thanks for your report. Resolved in 0.14.1-8.

Comment 4 Leon Ho 2004-06-24 07:35:07 UTC
It is in scratch, will move to rawhide once we confirm with the
maintainers

Comment 5 Leon Ho 2004-07-05 04:35:21 UTC
Colin, after you have seen disscussion on fedora-devel-list. What is
your current view on this bug?

Comment 6 Colin Walters 2004-07-05 19:01:50 UTC
I don't think there is a resolution.  If the maintainers of various
packages can be convinced to switch to gettext-devel, then I still
think that's the best approach.

Comment 7 Leon Ho 2004-09-10 07:14:47 UTC
Okay, of course the autopoint would make more senses to put into
-devel. But I guess autopoint is not a big script so it can be stay in
base package until everyone are committed to it. I am going to defer
it for now.

Comment 8 Felipe Contreras 2009-10-10 12:15:54 UTC
The problem is that autopoint depends on cvs, wouldn't it make more sense to move it to gettext-devel so that the cvs dependency moves as well?

See bug #159876.


Note You need to log in before you can comment on or make changes to this bug.