Bug 126092 - Arabic fonts are not displayed correctly under ooo
Summary: Arabic fonts are not displayed correctly under ooo
Status: CLOSED DUPLICATE of bug 126088
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-15 22:01 UTC by Sameh Attia
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 07:30:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sameh Attia 2004-06-15 22:01:56 UTC
Description of problem:
Arabic fonts in ooo are not displayed correctly. They get jammed.
Also opening arabic documents has the same effect.

Version-Release number of selected component (if applicable):
1.1.1-4

How reproducible:
always

Steps to Reproduce:
1. open owriter and choose an arabic font like KacstBook
2. start writing
3.
  
Actual results:
characters get jammed

Expected results:
characters to be displayed correctly

Additional info:

Comment 1 Ossama Khayat 2004-06-19 17:57:40 UTC
Can someone please mark this as a DUPL of
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=126088
All activity has been there.

Comment 2 Miloslav Trmac 2004-06-20 15:50:24 UTC

*** This bug has been marked as a duplicate of 126088 ***

Comment 3 Caolan McNamara 2004-10-28 07:30:37 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.