Bug 126100 - Suppport host:<port> in loader
Summary: Suppport host:<port> in loader
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 125918 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-16 01:11 UTC by Owen Taylor
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 16:24:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add :port support for http (1.73 KB, patch)
2004-06-16 01:12 UTC, Owen Taylor
no flags Details | Diff

Description Owen Taylor 2004-06-16 01:11:18 UTC
I was trying to do ks=http://<host>:<port>/ks.cfg and was
a little suprised that it didn't work. I did something else,
but here is an (entirely untested) patch to add support
for port specification.

Comment 1 Owen Taylor 2004-06-16 01:12:14 UTC
Created attachment 101180 [details]
Add :port support for http

Comment 2 Jeremy Katz 2004-06-16 17:47:24 UTC
Looks sane, committed with the compile fix that was needed.

Comment 3 Jeremy Katz 2004-06-16 17:50:06 UTC
*** Bug 125918 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.