Bug 126102 - [text mode] selection of packages b0rked
[text mode] selection of packages b0rked
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
FC3
:
Depends On:
Blocks: 133260
  Show dependency treegraph
 
Reported: 2004-06-15 22:19 EDT by Sergio A. Kessler
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 17:49:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio A. Kessler 2004-06-15 22:19:31 EDT
Description of problem:
Selection of packages doen not seems to be broken in text mode

Version-Release number of selected component (if applicable):


How reproducible:
Always ?

Steps to Reproduce:
1. try to install FC2 in text mode
2. choose custom installation
3. choose some category, enter it, select/unselect some packages,
leave the category, re-enter the category and see *some* packages
you've unselected, marked for installation.
  
Actual results:
unselected packages, appear selected when you re-enter to the category.

Expected results:
unselected packages should remain unselected.

Additional info:
the text mode installation needs a LOT of love, I remember in rh6.x
that the text mode was rock-solid and polished, even with some
features that doesn't exist today (from press F1 to view description
of package to the colors used, - Have you seen the red letters on blue
on some screens ? ouch!).

ok, graphics is were all the action is today, but text mode should be
important.
Comment 2 Jeremy Katz 2005-04-14 17:08:47 EDT
Does this still happen with newer releases?
Comment 3 Paul Nasrat 2005-09-26 17:49:02 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.