Bug 1261150 - RFE: Add gnocchiclient in OSP 8
RFE: Add gnocchiclient in OSP 8
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-gnocchi (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity medium
: beta
: 8.0 (Liberty)
Assigned To: Pradeep Kilambi
Yurii Prokulevych
: FutureFeature
: 1282939 (view as bug list)
Depends On: 1269545
Blocks: 1261148
  Show dependency treegraph
 
Reported: 2015-09-08 13:30 EDT by Pradeep Kilambi
Modified: 2016-04-07 17:07 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-gnocchiclient-2.0.0-1.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:07:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2015-09-08 13:30:14 EDT
Include Gnocchi cli as part of OSP8. This should be part of new python-gnocchiclient package.
Comment 3 Pradeep Kilambi 2015-11-17 17:57:54 EST
*** Bug 1282939 has been marked as a duplicate of this bug. ***
Comment 9 errata-xmlrpc 2016-04-07 17:07:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.