This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1261195 - Clicking continue testing button results in 404
Clicking continue testing button results in 404
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
: 1262103 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-08 16:55 EDT by brose
Modified: 2015-11-19 11:36 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150914.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brose 2015-09-08 16:55:28 EDT
On the certification page, when test requires more input (ex. storage test), clicking the linked text under the word 'Status' results in you going to the expected page.  Clicking the button labeled 'Continue Testing' results in a 404.

URL for linked text: http://<LTS hostname>/interactive?host=<SUT hostname>&connection=<ip address>

URL for button: http://<LTS hostname>/interactivehost=<SUT hostname>&connection=<ip address>

So, looks like a missing '?' is the culprit.
Comment 1 Greg Nichols 2015-09-09 08:44:28 EDT
What version/release?
Comment 2 brose 2015-09-09 09:48:05 EDT
redhat-certification-2.0-20150908.1.el7.noarch
Comment 5 Greg Nichols 2015-09-15 17:10:10 EDT
*** Bug 1262103 has been marked as a duplicate of this bug. ***
Comment 6 Brian Brock 2015-09-29 13:43:32 EDT
verified in redhat-certification-2.0-20150929.el7

button now links to test results page.
Comment 8 errata-xmlrpc 2015-11-19 11:36:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.