Bug 1262103 - 404 on suspend test interaction
404 on suspend test interaction
Status: CLOSED DUPLICATE of bug 1261195
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 15:51 EDT by Brian Brock
Modified: 2015-09-15 17:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 17:10:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Brock 2015-09-10 15:51:32 EDT
New redhat-certification cannot run the 'suspend' interactive test to start testing.

redhat-certification-2.0-20150909.el7

no workaround yet

Steps to Reproduce:
1. install on a laptop system, where the 'suspend' test is mandatory
2. create a certification, with the new system
3. on the page listing individual tests, attempt to run any certification and trigger the mandatory 'suspend' test.

Actual results:
404

Expected results:
running suspend test, continuing through other tests.
Comment 1 Brian Brock 2015-09-10 16:04:05 EDT
the 404 happens when using the "continue testing" button.  Clicking on the status text for the suspend test leads to a page with output.
Comment 2 Greg Nichols 2015-09-15 17:10:10 EDT

*** This bug has been marked as a duplicate of bug 1261195 ***

Note You need to log in before you can comment on or make changes to this bug.