Bug 1261322 - [abrt] plasma-workspace: QMetaCallEvent::~QMetaCallEvent()(): ksplashqml killed by SIGABRT
[abrt] plasma-workspace: QMetaCallEvent::~QMetaCallEvent()(): ksplashqml kill...
Status: CLOSED DUPLICATE of bug 1239276
Product: Fedora
Classification: Fedora
Component: plasma-workspace (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
abrt_hash:796b372f06d177b774def55ea17...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 03:50 EDT by Vaso VV
Modified: 2015-09-09 08:52 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-09 08:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vaso VV 2015-09-09 03:50:02 EDT
Description of problem:
Switching to virtual console (ctrl+alt+f12) -->
waiting some time or switch monitor off -->
turn on monitor -->
switch back to GUI console (ctrl+alt+f1) ==>
got login screen instead of open kde session & something like this in log:
kernel: kactivitymanage[2472]: segfault at 7ff934ee97d0 ip 00007ff935132731 sp 00007ffebe8a0ac8 error 4 in libQt5Sql.so.5.5.0[7ff93511e000+3f000

Version-Release number of selected component:
plasma-workspace-5.4.0-4.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        ksplashqml org.kde.breeze.desktop --pid
crash_function: QMetaCallEvent::~QMetaCallEvent()
executable:     /usr/bin/ksplashqml
global_pid:     9261
kernel:         4.2.0-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #6 QMetaCallEvent::~QMetaCallEvent() at kernel/qobject.cpp:467
 #8 QCoreApplication::removePostedEvents(QObject*, int) at kernel/qcoreapplication.cpp:1670
 #9 QObjectPrivate::~QObjectPrivate() at kernel/qobject.cpp:235
 #11 QObject::~QObject() at ../../src/corelib/tools/qscopedpointer.h:54
 #14 QXcbConnection::~QXcbConnection() at qxcbconnection.cpp:596
 #15 QXcbIntegration::~QXcbIntegration() at ../../../../src/corelib/tools/qalgorithms.h:317
 #19 QGuiApplicationPrivate::~QGuiApplicationPrivate() at kernel/qguiapplication.cpp:1391
 #21 QObject::~QObject() at ../../src/corelib/tools/qscopedpointer.h:54
 #24 main(int, char**) at ../../../ksplash/ksplashqml/main.cpp:89

Potential duplicate: bug 1239276
Comment 1 Rex Dieter 2015-09-09 08:52:09 EDT

*** This bug has been marked as a duplicate of bug 1239276 ***

Note You need to log in before you can comment on or make changes to this bug.