Bug 1261426 - [rhevh 7.2] Beta should display in plymouth
[rhevh 7.2] Beta should display in plymouth
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.0
Unspecified Unspecified
urgent Severity medium
: ovirt-3.6.0-rc3
: ---
Assigned To: Ryan Barry
cshao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 06:05 EDT by cshao
Modified: 2016-03-09 09:37 EST (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-3.6.1-5.0.el7ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:37:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: testing_plan_complete+


Attachments (Terms of Use)

  None (edit)
Comment 1 Ying Cui 2015-10-15 01:13:07 EDT
Please make sure this bug will be fixed during the beta phase.
Comment 3 Sandro Bonazzola 2015-10-26 08:45:39 EDT
this is an automated message. oVirt 3.6.0 RC3 has been released and GA is targeted to next week, Nov 4th 2015.
Please review this bug and if not a blocker, please postpone to a later release.
All bugs not postponed on GA release will be automatically re-targeted to

- 3.6.1 if severity >= high
- 4.0 if severity < high
Comment 4 Ryan Barry 2015-11-04 10:15:32 EST
This is a very easy fix, _but_ it should be done by whomever is doing the next RHEV-H build
Comment 5 cshao 2015-11-17 04:03:45 EST
Test version:
rhev-hypervisor7-7.2-20151112.1
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch

# cat /etc/redhat-release 
Red Hat Enterprise Virtualization Hypervisor (Beta) release 7.2 (20151112.1.el7ev)

Seem the position of "Beta" is not suitable.

It should be:
Red Hat Enterprise Virtualization Hypervisor release 7.2 (Beta) (20151112.1.el7ev)
Comment 6 Fabian Deutsch 2015-11-17 04:47:46 EST
Please open a second bug to track the positioning of the Beta keyowrd, we can pull that bug into a beta refresh
Comment 7 cshao 2015-11-23 00:31:10 EST
(In reply to Fabian Deutsch from comment #6)
> Please open a second bug to track the positioning of the Beta keyowrd, we
> can pull that bug into a beta refresh

OK, verify this bug according #c5 & #c6.
New bug 1284350 can trace the positioning of the Beta keyword issue.
Comment 9 errata-xmlrpc 2016-03-09 09:37:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.