Bug 1261549 - RFE: Include Aodh as part of OSP installer
RFE: Include Aodh as part of OSP installer
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
urgent Severity urgent
: ga
: 9.0 (Mitaka)
Assigned To: Pradeep Kilambi
Yurii Prokulevych
: FutureFeature, TestOnly
Depends On:
Blocks: 1342844
  Show dependency treegraph
 
Reported: 2015-09-09 11:31 EDT by Pradeep Kilambi
Modified: 2016-08-24 09:00 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-2.0.0-5.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-24 09:00:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 289435 None None None 2016-04-19 12:09 EDT

  None (edit)
Description Pradeep Kilambi 2015-09-09 11:31:58 EDT
Ceilometer Alarm service is split into a separate repo called Aodh in Liberty. We need to account for this new service deployment as part of OSP 8.
Comment 3 Emilien Macchi 2015-09-10 12:49:26 EDT
User story for Puppet work:
https://trello.com/c/uXfD6f2u/244-integrate-aodh-in-ceilometer
Comment 9 Hugh Brock 2016-02-04 08:24:04 EST
RFEs are not blockers, removing blocker?
Comment 17 Yurii Prokulevych 2016-08-12 10:25:20 EDT
Verified with packages:
-----------------------
openstack-tripleo-heat-templates-kilo-0.8.14-16.el7ost.noarch
openstack-tripleo-heat-templates-2.0.0-30.el7ost.noarch
openstack-tripleo-heat-templates-liberty-2.0.0-30.el7ost.noarch

openstack-aodh-listener-2.0.3-2.el7ost.noarch
python-aodh-2.0.3-2.el7ost.noarch
openstack-aodh-evaluator-2.0.3-2.el7ost.noarch
openstack-aodh-common-2.0.3-2.el7ost.noarch
openstack-aodh-notifier-2.0.3-2.el7ost.noarch
openstack-aodh-api-2.0.3-2.el7ost.noarch
Comment 19 errata-xmlrpc 2016-08-24 09:00:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1762.html

Note You need to log in before you can comment on or make changes to this bug.