Bug 1261636 - SELinux is preventing dbus-daemon from 'execute' accesses on the file telepathy-haze.
SELinux is preventing dbus-daemon from 'execute' accesses on the file telepat...
Status: CLOSED DUPLICATE of bug 1261601
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:f8a8ab6e33e9264cbe99a0532be...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-09 15:38 EDT by Ömer Fadıl Usta
Modified: 2015-09-21 03:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-21 03:45:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ömer Fadıl Usta 2015-09-09 15:38:13 EDT
Description of problem:
after system update this occured
SELinux is preventing dbus-daemon from 'execute' accesses on the file telepathy-haze.

*****  Plugin catchall (100. confidence) suggests   **************************

If you believe that dbus-daemon should be allowed execute access on the telepathy-haze file by default.
Then you should report this as a bug.
You can generate a local policy module to allow this access.
Do
allow this access for now by executing:
# grep dbus-daemon /var/log/audit/audit.log | audit2allow -M mypol
# semodule -i mypol.pp

Additional Information:
Source Context                system_u:system_r:system_dbusd_t:s0-s0:c0.c1023
Target Context                system_u:object_r:telepathy_msn_exec_t:s0
Target Objects                telepathy-haze [ file ]
Source                        dbus-daemon
Source Path                   dbus-daemon
Port                          <Unknown>
Host                          (removed)
Source RPM Packages           
Target RPM Packages           
Policy RPM                    selinux-policy-3.13.1-146.fc24.noarch
Selinux Enabled               True
Policy Type                   targeted
Enforcing Mode                Enforcing
Host Name                     (removed)
Platform                      Linux (removed) 4.3.0-0.rc0.git9.1.fc24.x86_64 #1
                              SMP Tue Sep 8 17:57:29 UTC 2015 x86_64 x86_64
Alert Count                   4
First Seen                    2015-09-09 22:06:52 EEST
Last Seen                     2015-09-09 22:09:29 EEST
Local ID                      d54cc253-d5df-4baa-85bc-60470bbe2755

Raw Audit Messages
type=AVC msg=audit(1441825769.9:606): avc:  denied  { execute } for  pid=3050 comm="dbus-daemon" name="telepathy-haze" dev="sda5" ino=34617 scontext=system_u:system_r:system_dbusd_t:s0-s0:c0.c1023 tcontext=system_u:object_r:telepathy_msn_exec_t:s0 tclass=file permissive=0


Hash: dbus-daemon,system_dbusd_t,telepathy_msn_exec_t,file,execute

Version-Release number of selected component:
selinux-policy-3.13.1-146.fc24.noarch

Additional info:
reporter:       libreport-2.6.2
hashmarkername: setroubleshoot
kernel:         4.3.0-0.rc0.git9.1.fc24.x86_64
type:           libreport
Comment 1 Miroslav Grepl 2015-09-21 03:45:51 EDT

*** This bug has been marked as a duplicate of bug 1261601 ***

Note You need to log in before you can comment on or make changes to this bug.